Sie sind nicht angemeldet.

Poweruser
1

mew

(134)

2

Disco_Stu

(131)

3

puLse2D

(111)

4

Nibbler

(80)

5

Killertamagotchi

(66)

6

Okami

(63)

7

xfx9500

(53)

8

Even

(50)

Letzte Erfolge

Sie sind seit fünf Jahren Mitglied.

NatishaEvs (Heute, 01:17)

Lieber Besucher, herzlich willkommen bei: Pmod.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 1. August 2017, 15:21

Problem mit PSP 2004 Slim

Mahlzeit.

Habe ne PSP 2004 Slim bekommen die Probleme nun macht.

Vor dem Zerlegen hat sie ohne Probleme funktioniert. Wurde auch auf CFW geflasht.

Da sie ganz schön verdreckt war, habe ich sie zerlegt und gereinigt.

Nachdem Zusammenbau stellte ich fest das sie trotz richtigen Zusammenbau nicht mehr funktioniert. :roll:

PSP geht an grüne LED leuchtet.
Displaybeleuchtung funktioniert
UMD Laufwerk springt auch an.
Auf die Speicherkarte greift sie auch zu
Akku lässt sich auch laden.

Aber es kommt kein Ton und kein Bild :-(

Woran kann das liegen? Ist das so ein Fall das sie vom Dreck zusammengehalten wurde? :roll:
:fresse2: :fresse2:

2

Mittwoch, 9. August 2017, 18:56

Könnte ein Flexkabel beschädigt sein oder nicht richtig stecken?

Ähnliche Themen

Persönliche Box

Lexikonmoderator

MarcoEagleEye

Administratoren

Disco_Stu

James

Bammel

Super Moderatoren

Lemi